Autor Thema: Upload funktioniert nicht  (Gelesen 3811 mal)

Offline Turbo364

  • Full Member
  • ***
  • Beiträge: 137
  • Lokführer aus Leidenschaft ;)
Re: Upload funktioniert nicht
« Antwort #15 am: 10. November 2016, 12:26:27 »
Ok mit max 2000 Pixel hat es jetzt geklappt. Nur leider ist es jetzt nur noch knappe 300 Px hoch  :(

Offline Darth

  • , The
  • Globaler Moderator
  • Sr. Member
  • *****
  • Beiträge: 366
Re: Upload funktioniert nicht
« Antwort #16 am: 10. November 2016, 12:29:45 »
Genau, daran wird's liegen.
Sie werden sagen, wenn alle das täten,
dann läge die Menschheit doch brach
Wenn alle das täten, dann dächte man
über das Brachliegen ganz anders nach.

Offline MAN_NL263

  • Jr. Member
  • **
  • Beiträge: 61
Re: Upload funktioniert nicht
« Antwort #17 am: 20. Dezember 2016, 13:26:43 »
Bei Uploadproblemem habe ich auch was zu meckern, bei mir klappt der Upload ja einwandfrei, aber ich habe den Eindruck, dass die Qualität meiner Bilder beim Upload manchmal ganz schön leidet. Kurioserweise ist das nicht immer, sondern nur manchmal. Auch nach dem komprimieren am PC ist die Qualität noch soweit gut. Aber nach dem Upload sehen manche Bilder dann doch ziemlich vermatscht aus, was ich dann schon ein bisschen ärgerlich finde. Also am häufigsten bemerke ich das bei Bildern, bei denen ich vor dem komprimieren auf 1024x768 und anschließendem Upload noch ein wenig an Kontrast und Helligkeit rumhantiere, dass diese nach dem Upload dann wirklich im vergleich zum Original einen sehr starken Qualitätsverlust erleiden.
Ein kleiner Qualitätsverlust ist ja beim komprimieren von 5148x3456 auf 1024x768 bzw 4608x3072 auf 1024x768 durchaus da, den bemerkt man aber erst beim reinzoomen.
Kann man dagegen eigentlich irgendwas machen?

Offline Darth

  • , The
  • Globaler Moderator
  • Sr. Member
  • *****
  • Beiträge: 366
Re: Upload funktioniert nicht
« Antwort #18 am: 20. Dezember 2016, 18:34:48 »
Also, ich wüsste nicht dass die Galerie die Bilder in irgendeiner Weise manipuliert.  :-\
Sie werden sagen, wenn alle das täten,
dann läge die Menschheit doch brach
Wenn alle das täten, dann dächte man
über das Brachliegen ganz anders nach.

Offline MAN_NL263

  • Jr. Member
  • **
  • Beiträge: 61
Re: Upload funktioniert nicht
« Antwort #19 am: 21. Dezember 2016, 14:44:58 »
Nein nein, das hab ich nicht behauptet. Aber wer bei Facebook ist (oder wie ich zumindest mal dort aktiv war), kann feststellen, das große Bilddateien nach dem Upload oft nochmal soweit zusammengestaucht werden, dass sie eine bestimmte größe nicht überschreiten. Kann das vielleicht der Fall sein, dass meine Dateien einfach noch zu groß sind?

Offline Darth

  • , The
  • Globaler Moderator
  • Sr. Member
  • *****
  • Beiträge: 366
Re: Upload funktioniert nicht
« Antwort #20 am: 22. Dezember 2016, 10:45:27 »
Nun, komprimieren wäre ja manipulieren.

Probier doch mal, deine eigenen Bilder nachdem du sie hier hochgeladen hast, wieder herunterzuladen und schau, ob sie die gleiche Größe wie die hochgeladene Datei haben. Aber wie gesagt, ich wüsste nicht wie das sein sollte. Vielleicht wirken die Bilder hier auf dem weißen Hintergrund anders als vor dem Desktop? Mit welchem Programm bearbeitest du die Programme eigentlich?
Sie werden sagen, wenn alle das täten,
dann läge die Menschheit doch brach
Wenn alle das täten, dann dächte man
über das Brachliegen ganz anders nach.

Offline MAN_NL263

  • Jr. Member
  • **
  • Beiträge: 61
Re: Upload funktioniert nicht
« Antwort #21 am: 22. Dezember 2016, 11:25:54 »
Also ich bin zu dem entschluss gekommen, dass ich mir ein anderes Programm zum komprimieren der Bilder suchen sollte.
Vor dem komprimieren mit TinyPic bearbeite ich die Bilder mit Paint.net

Offline Darth

  • , The
  • Globaler Moderator
  • Sr. Member
  • *****
  • Beiträge: 366
Re: Upload funktioniert nicht
« Antwort #22 am: 22. Dezember 2016, 14:17:37 »
Ich schwöre nach wie vor auf IrfanView. Kann fast alles was ich brauche und koscht nix.
Sie werden sagen, wenn alle das täten,
dann läge die Menschheit doch brach
Wenn alle das täten, dann dächte man
über das Brachliegen ganz anders nach.

Offline MAN_NL263

  • Jr. Member
  • **
  • Beiträge: 61
Re: Upload funktioniert nicht
« Antwort #23 am: 24. Dezember 2016, 14:13:19 »
Ich muss mich jetzt mal ganz dolle entschuldigen, ich hatte die ganze Zeit ein Brett vorm Kopp. Wenn man bei Paint.net die Qualität beim Speichern auf 100% stellt, sehen die Bilder auch nicht so zusammengematscht aus... Ich kanns selbst noch nicht glauben, dass mir das erst jetzt aufgefallen ist  ;D ;D ;D
Naja, mit der Erkenntnis wünsche ich nun noch ein schönes und besinnliches Weihnachtsfest und hoffe, auch wieder viele schöne Bilder an und nach den Feiertagen hier zu sehen.

Offline Turbo364

  • Full Member
  • ***
  • Beiträge: 137
  • Lokführer aus Leidenschaft ;)
Re: Upload funktioniert nicht
« Antwort #24 am: 03. Februar 2017, 17:34:35 »
Hallo Mike,
wieder arbeit für dich: Die kürzlich erstellten Kategorien, dort ist der Uploadknopf nicht funktionstüchtig. Er ist hellgrau dargestellt statt wie sonst schwarz.

Deswegen lade ich grade mal ein paar Kenosha-Bilder bei ÖPNV USA statt im richtigen Unterordner hoch, die nach Möglichkeit dann bitte verschoben werden.

Buoana stias!

Dennis

Offline MAN_NL263

  • Jr. Member
  • **
  • Beiträge: 61
Re: Upload funktioniert nicht
« Antwort #25 am: 03. Februar 2017, 18:01:50 »
Genau das gleiche Problem ist mir auch aufgefallen.

Offline Turbo364

  • Full Member
  • ***
  • Beiträge: 137
  • Lokführer aus Leidenschaft ;)
Re: Upload funktioniert nicht
« Antwort #26 am: 03. Februar 2017, 19:58:02 »
Ich ruf grad mal bei Saturn an und frage Technick nach einem Rat  ::)

Offline Darth

  • , The
  • Globaler Moderator
  • Sr. Member
  • *****
  • Beiträge: 366
Re: Upload funktioniert nicht
« Antwort #27 am: 04. Februar 2017, 00:23:47 »
So, jetzt sollte es funktionieren. Weiß der Geier warum die als Nicht Freigegeben angelegt wurden.  :o
Sie werden sagen, wenn alle das täten,
dann läge die Menschheit doch brach
Wenn alle das täten, dann dächte man
über das Brachliegen ganz anders nach.

Offline Turbo364

  • Full Member
  • ***
  • Beiträge: 137
  • Lokführer aus Leidenschaft ;)
Re: Upload funktioniert nicht
« Antwort #28 am: 07. Februar 2017, 11:42:29 »
Hallo Mike,

nun funktionieren folgende Upload-Buttons nicht:
 13 - Offtopic - Stadt & Architektur
-> Und auch mehrere andere Unterordner in der Kategorie Offtopic...
 3 -  ...  - Kenosha Streetcar
-> Und auch irgendwie alle anderen Unterordner bei 3...

Ein paar vereinzelte funktionieren noch...

Ich lad grad mal ein paar Fotos in eine falsche aber funktionierende Kategorie hoch. Wenn sie freigeschaltet sind schreibe ich hier, wo sie dann hin sollen...

Gruß Dennis

Offline Darth

  • , The
  • Globaler Moderator
  • Sr. Member
  • *****
  • Beiträge: 366
Re: Upload funktioniert nicht
« Antwort #29 am: 07. Februar 2017, 12:15:26 »
Hm,

habe sie schon verschoben, aber ich wüsste ja gerne mal was da mit der Software los ist  :-\

Update:
So, habe die Uploadfreigeben korrigiert. Mal schauen wie lange sie jetzt richtig bleiben. Probier doch bitte mal was hochzuladen in die betroffenen Kategorien.

VG, Mike
« Letzte Änderung: 07. Februar 2017, 12:23:13 von Mikk »
Sie werden sagen, wenn alle das täten,
dann läge die Menschheit doch brach
Wenn alle das täten, dann dächte man
über das Brachliegen ganz anders nach.